Resolved
The incident is resolved.
All tasks affected by this incident were fully recovered and have resumed running as expected.
Monitoring
We've completed the rollback of the offending change – all systems are now operating normally.
We are working on fixing the Niteshift tasks that are in an error state as a result of this incident, and expect to be able to resume all tasks that errored as a result of this incident.
Identified
We've identified the issue – a misapplied DB migration – and are working on rolling back the offending change.
Investigating
We're investigating elevated error rates in new and existing Niteshift tasks