Resolved
The issue has been resolved and impacted tasks has been recovered.
Identified
The issue has been identified and fixed. We're working to recover tasks that were impacted.
Investigating
We're currently investigating an increase in task failures. We are actively working on recovering these tasks. In the meantime, users can fork any affected tasks to continue their work.