Resolved
This issue has resolved.
Monitoring
We've identified the issue, the error rate has recovered and we are actively restoring impacted tasks.
Investigating
We're still investigating the issue affecting task resumption. In the meantime, users can fork an affected task to manually recover and continue working on it.
Identified
We're currently experiencing an issue where some existing tasks may be unable to resume.
Our team is actively investigating and working to recover affected tasks.